This incident has been resolved. All functionality has continued to operate as normal during the monitoring period.
Posted Jan 10, 2025 - 03:27 EST
Monitoring
We have implemented a fix for the sporadic connection issues that customers on the US instances are encountering. We are actively monitoring the results.
Posted Jan 09, 2025 - 12:21 EST
Identified
We have identified the issue causing sporadic platform connection issues. We are actively working on implementing the solution.
Posted Jan 09, 2025 - 11:41 EST
This incident affected: Web Application (Web Application (US)).