Identified — Database Connectivity and Embed Issues (US)

Incident Report for Sessionboard

Resolved

No further evidence of this issue exists upon observing. Marking this as resolved.
Posted Sep 04, 2026 - 17:51 EDT

Monitoring

A fix has been deployed and database connectivity and embed loading have returned to normal. We’re continuing to monitor to confirm stability. Thank you for your patience.
Posted Sep 04, 2026 - 12:46 EDT

Identified

We’ve identified the source of intermittent database connectivity errors and embed loading failures. A fix is in progress and we’ll update this page once it’s deployed.
Posted Sep 04, 2026 - 12:00 EDT
This incident affected: Web Application (Web Application (US)) and Public API (Public API (US)).