The issue impacting text editors (WYSIWYG editors) has been resolved.
The degradation was caused by an upstream AWS US-East-1 outage affecting some of our infrastructure partners. AWS has since restored service, and Sessionboard functionality has returned to normal.
We’ll continue to monitor system stability, but no further impact is expected.
Thank you for your patience while this was resolved.
Posted Oct 20, 2025 - 20:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 13:39 EDT
Investigating
Some of our infrastructure partners are currently impacted by an ongoing AWS US-East-1 outage, which is leading to intermittent service degradation within Sessionboard.
At this time, text editors (WYSIWYG editors) may fail to load or respond intermittently. All other core Sessionboard functionality remains operational.
We are actively monitoring updates from AWS and our partners. We expect the issue to be resolved within the next few hours.
This page will be updated as more information becomes available.
Posted Oct 20, 2025 - 13:37 EDT
This incident affected: Web Application (Web Application (US), Web Application (EU)).